Posts
276
Comments
77
Trackbacks
5
November 2010 Blog Posts
Una prova di sicurezza

Oggi, all’ennesima mail che mi chiedeva di inserire i miei dati sulla homepage di una famosa banca italiana per confermare l’apertura del conto (cosa che io non ho mai fatto), ho provato ad aprire il link allegato su  quattro browser differenti per vedere il loro comportamento.

Anzitutto bisogna dire che la mail viene correttamente catalogata come tentativo di phishing da parte di Outlook 2010

 

image

 

Ora proviamo a copiare ed incollare il link in Internet Explorer 9, Google Chrome 7.0.517, Mozilla Firefox 4.0 beta 7, Rockmelt 0.8.36 .

 

Vediamo il risultato della prova:

image

Internet Explorer 9 blocca completamente la navigazione verso questo sito.

SNAGHTML5a95f6b

Rockmelt blocca la navigazione, ma mi permette comunque di continuare a mio rischio e pericolo (Proceed anyway)

SNAGHTML5ad6f14

Firefox mi fa arrivare sul sito fraudolento senza nessun tipo di avviso…

SNAGHTML5ab0af5

…così come Chrome.

image

Tutto regolare invece con Firefox 3.6.12

Attenzione: non voglio con questo dire che questa sa una prova scientificamente probante. E’ solo una prova che qualsiasi utente può empiricamente fare per vedere il comportamento del proprio browser nei riguardi della sicurezza della navigazione.

Buona navigazione !!!!

 

posted @ Wednesday, November 24, 2010 10:34 AM | Feedback (0)
Impossibile avviare il servizio SMTP

Errore : impossibile avviare il servizio SMTP su un Server 2003 con Exchange 2003.

Nell’Event Viewer l’errore è il seguente:

 

Tipo evento:    Errore
Origine evento:    Service Control Manager
Categoria evento:    Nessuno
ID evento:    7000
Data:        03/11/2010
Ora:        10.27.59
Utente:        N/D
Computer:    FORMAZIONE
Descrizione:
Il servizio Protocollo SMTP (Simple Mail Transfer Protocol) non è stato avviato per il seguente errore: L'eseguibile che prevede l'esecuzione di questo servizio non implementa il servizio.

Per risolvere il problema aprire regedit, cercare la chiave HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\InetInfo\Parameters\DispatchEntries

I valori presenti devono essere

LDAPSvc
SMTPSvc
IMAP4Svc
POP3Svc
RESvc

Nel mio caso mancava la voce SMTPSvc. Una volta aggiunta e riavviato IIS, il servizio SMTP ha iniziato a funzionare

Rif. : http://support.microsoft.com/kb/277770

posted @ Wednesday, November 03, 2010 11:05 AM | Feedback (1)
News




Visualizza le statistiche

Adriano Arrigo

Crea il tuo badge


Grab this badge here!



Locations of visitors to this page